A Mark In Time

Start Here => Technical Help => Topic started by: dmg on May 09, 2015, 08:56:02 pm

Title: Always logged in?
Post by: dmg on May 09, 2015, 08:56:02 pm
Since the technical issue a wee while back I've never been able to stay logged in.  Usually I checked the "always logged in" box to save me logging in every visit but it doesn't make any difference - I have to log in every time now.  Anyone else had that trouble and what did you do?  Using Safari 7.1.6
Title: Re: Always logged in?
Post by: ingridswing on May 09, 2015, 10:18:45 pm
No problem here, on PC iPad and iPhone I am
Logged in all the time
Title: Re: Always logged in?
Post by: jbaent on May 09, 2015, 10:35:48 pm
No problem here, on PC iPad and iPhone I am
Logged in all the time

Same here
Title: Re: Always logged in?
Post by: Dutchessy on May 12, 2015, 12:57:56 pm
Same login problem here.

Solution:

When you get the login screen, click on something else (a topic for example, or a mark in time above 'start here'), and you are immediately logged in again. (don't ask me why...)
Title: Re: Always logged in?
Post by: dmg on May 12, 2015, 03:52:56 pm
Same login problem here.

Solution:

When you get the login screen, click on something else (a topic for example, or a mark in time above 'start here'), and you are immediately logged in again. (don't ask me why...)

lol.  Simple as that!  Will try that next time.  Thanks!
Title: Re: Always logged in?
Post by: Hoops McCann on May 13, 2015, 12:25:22 am
Prior to me writing this post, your experience with staying logged in would have depended entirely on whether you logged into the forum at "amarkintime.org/forum" vs. "www.amarkintime.org/forum (http://www.amarkintime.org/forum)". The root cause of this issue can be traced back to one setting that was wiped out the last time AMIT went down in March.

Anyway, I have just reverted that particular setting. So now, if you log in at "www.amarkintime.org/forum (http://www.amarkintime.org/forum)", you should stay logged in. I hope that resolves the issue for you, dmg, and I'm sure it will for others as well.
Title: Re: Always logged in?
Post by: dmg on May 13, 2015, 12:57:10 pm
Prior to me writing this post, your experience with staying logged in would have depended entirely on whether you logged into the forum at "amarkintime.org/forum" vs. "www.amarkintime.org/forum (http://www.amarkintime.org/forum)". The root cause of this issue can be traced back to one setting that was wiped out the last time AMIT went down in March.

Anyway, I have just reverted that particular setting. So now, if you log in at "www.amarkintime.org/forum (http://www.amarkintime.org/forum)", you should stay logged in. I hope that resolves the issue for you, dmg, and I'm sure it will for others as well.

Thanks a million Dan - I'm working again!

Title: Re: Always logged in?
Post by: Dutchessy on May 13, 2015, 01:11:06 pm
Its fixed indeed! Thanks Dan
Title: Re: Always logged in?
Post by: Dutchessy on July 28, 2015, 12:37:58 pm
Problem has returned Dan.
Title: Re: Always logged in?
Post by: holaknopfler on July 28, 2015, 12:38:29 pm
Problem has returned Dan.

Same here. Same solution, I click on the banner and I'm logged in again.
Title: Re: Always logged in?
Post by: ingridswing on July 28, 2015, 01:02:45 pm
Same here, I don't stay logged in
Title: Re: Always logged in?
Post by: Dutchessy on July 28, 2015, 01:09:24 pm
I think Dan can fix it (and tell us how we can fix it next time)  ;)
Title: Re: Always logged in?
Post by: Hoops McCann on July 28, 2015, 11:53:13 pm
I am on holiday actually.  :) Anyway,  it looked like Startlogic reverted our settings file yesterday to some very old version that didn't have my fix for this issue. I have put it back to the way it was.
Title: Re: Always logged in?
Post by: dustyvalentino on July 30, 2015, 12:35:14 am
You're the man Dan! Enjoy your vacation.  :)
Title: Re: Always logged in?
Post by: Dutchessy on July 30, 2015, 09:50:41 am
I am on holiday actually.  :) Anyway,  it looked like Startlogic reverted our settings file yesterday to some very old version that didn't have my fix for this issue. I have put it back to the way it was.

Thanks Dan!