A Mark In Time

Start Here => Technical Help => Topic started by: Dutchessy on August 04, 2017, 08:22:35 pm

Title: Site issues 4 august 2017
Post by: Dutchessy on August 04, 2017, 08:22:35 pm
Update 9 August

Amarkintime.org should be working again, it can take a couple of hours more. Maybe you have to press CTRL+F5 (on windows) or clear your browsercache

Explanation in short:

We had planned a transfer to a new hosting provider for our beloved forum and amarkintime.org domain a while ago. While transfering the domain, our domain provider deactived (not the normal procedure, and we didn't saw that coming) our .org domain. The transfer to the new provider is now finally pending. We expect our .org website back at 9 august!

In the meantime we registered a new domain to keep the forum online. The forum is now hosted at the new provider already.

The forum did get some small updates:

- it's now possible to post Youtube video's only by pasting the URL and save your post. You don't have to use the Youtube tags anymore ( ...)
- we have added some new language packs: Dutch, English, German, French, Spanish (you can select it at Profile - Account settings)

Let me now if there are things (can be anything) not properly working
Title: Re: Site issues 4 august 2017
Post by: skydiver on August 05, 2017, 04:35:56 pm
Thanks Dutchessy and everyone involved for looking into the matter but above all for keeping the forum going all year long which we take all too easily for granted! Much appreciated!
Title: Re: Site issues 4 august 2017
Post by: superval99 on August 05, 2017, 04:46:28 pm
Thanks Dutchessy and everyone involved for looking into the matter but above all for keeping the forum going all year long which we take all too easily for granted! Much appreciated!

Thanks from me too!    :)
Title: Re: Site issues 4 august 2017
Post by: Dutchessy on August 06, 2017, 09:15:34 pm
First post updated
Title: Re: Site issues 4 august 2017
Post by: cannibals on August 08, 2017, 04:08:40 pm
Just a thank you for the people behind this forum to post a message on Guy's forum. I was wondering what was going on  ::)
Title: Re: Site issues 4 august 2017
Post by: Dutchessy on August 08, 2017, 04:15:45 pm
Just a thank you for the people behind this forum to post a message on Guy's forum. I was wondering what was going on  ::)

Welcome back! ;D I have good faith that our amarkintime.org domain will be back tomorrow.
Title: Re: Site issues 4 august 2017
Post by: MK-47 on August 08, 2017, 05:11:46 pm
Welcome back! ;D I have good faith that our amarkintime.org domain will be back tomorrow.

I think my heart stopped for a second when I saw that strange site. I was really sad for a while thinking we have lost all those discussions about albums, songs and MK in general. I don't comment often but I visit here almost daily, and it's a pleasure reading people's opinions, experiences, criticism...

I would just like to say that I deeply appreciate the work that you and other mods do to keep this MK oasis running, thank you!  :thumbsup
Title: Re: Site issues 4 august 2017
Post by: Kris-b on August 09, 2017, 07:26:44 am
Exactly my thoughts!
Title: Re: Site issues 4 august 2017
Post by: jbaent on August 09, 2017, 08:27:31 am
Just a thank you for the people behind this forum to post a message on Guy's forum. I was wondering what was going on  ::)

Welcome back! ;D I have good faith that our amarkintime.org domain will be back tomorrow.

We're back! Hooo hooooo
Title: Re: Site issues 4 august 2017
Post by: Dutchessy on August 09, 2017, 09:32:09 am
Just a thank you for the people behind this forum to post a message on Guy's forum. I was wondering what was going on  ::)

Welcome back! ;D I have good faith that our amarkintime.org domain will be back tomorrow.

We're back! Hooo hooooo

The transfer is indeed done! It can take some hours until the amarkintime.org will work again all over the world. But it is just a matter of (little) time now.  ;D :D
Title: Re: Site issues 4 august 2017
Post by: superval99 on August 09, 2017, 09:55:28 am
Just a thank you for the people behind this forum to post a message on Guy's forum. I was wondering what was going on  ::)

Welcome back! ;D I have good faith that our amarkintime.org domain will be back tomorrow.

We're back! Hooo hooooo

The transfer is indeed done! It can take some hours until the amarkintime.org will work again all over the world. But it is just a matter of (little) time now.  ;D :D

Thank you, everyone!    :)
Title: Re: Site issues 4 august 2017
Post by: Dutchessy on August 09, 2017, 10:22:02 am
First post updated
Title: Re: Site issues 4 august 2017
Post by: BrianT on August 09, 2017, 12:23:19 pm
Thanks for getting our great site back on line.  :clap

Brian
Title: Re: Site issues 4 august 2017
Post by: Dutchessy on August 10, 2017, 01:51:20 pm
10-08-2017: Removed Youtube BB Code option. From now on just post the complete Youtube URL and your video will be shown

http://www.youtube.com/watch?v=OG__SwkV3wg
Title: Re: Site issues 4 august 2017
Post by: jbaent on August 10, 2017, 01:58:56 pm
10-08-2017: Removed Youtube BB Code option. From now on just post the complete Youtube URL

It was a nice feature, I hope it can be back, or something similar. Having the video in the post and presh play and watch it without exit the forum was great.
Title: Re: Site issues 4 august 2017
Post by: Dutchessy on August 10, 2017, 02:06:53 pm
10-08-2017: Removed Youtube BB Code option. From now on just post the complete Youtube URL

It was a nice feature, I hope it can be back, or something similar. Having the video in the post and presh play and watch it without exit the forum was great.

Will look into it. The reason for removing is that it didnt work with SSL.
Title: Re: Site issues 4 august 2017
Post by: Dutchessy on August 10, 2017, 03:03:43 pm
10-08-2017: Removed Youtube BB Code option. From now on just post the complete Youtube URL

It was a nice feature, I hope it can be back, or something similar. Having the video in the post and presh play and watch it without exit the forum was great.

Will look into it. The reason for removing is that it didnt work with SSL.

The feature to post youtube video's isn't gone. The way to post the video's just slightly changed. Just paste the Youtube URL and save your post. Than the video will be showed on AMIT. (the player size is even bigger than before ;))