A Mark In Time

Start Here => Technical Help => Topic started by: JF on January 13, 2018, 06:15:35 pm

Title: Forum time
Post by: JF on January 13, 2018, 06:15:35 pm
Where can I change the time according to my location (France ?)
I searched in porfile settings, but didn't find it
When I am logged, tehpage displays "12:14 AM", an it's 18:14 here (6:14 PM)
It seems I have US time
thanks
Title: Re: Forum time
Post by: dmg on January 13, 2018, 10:10:01 pm
Ironically I have your time (GMT+1) on my page!  :lol
Title: Re: Forum time
Post by: JF on January 13, 2018, 10:11:58 pm
maybe it's due to recent server crash ? and the rebuilding just after ?
Title: Re: Forum time
Post by: dmg on January 13, 2018, 10:17:10 pm
I never really looked before so I don't know I'm afraid.
Title: Re: Forum time
Post by: Kris-b on January 14, 2018, 08:22:15 am
I always had a US time, since the crash I have the correct time( Germany)
Title: Re: Forum time
Post by: Dutchessy on January 14, 2018, 01:40:02 pm
Change Profile -> lay out.

Its also possible to set the forum language to French if you want. PM me if you need more help.
Title: Re: Forum time
Post by: JF on January 14, 2018, 02:38:43 pm
Many thanks Dutchessy, it works :thumbsup
I didn't try "layout" indeed
I don't know why but I had an 6 hours offset.
I set it to 0 and now I have the right time
strange as I thought that "forum time" would be GMT ? but it seems it's Paris' time, so GMT+1 ?
Title: Re: Forum time
Post by: Dutchessy on January 14, 2018, 04:50:24 pm
We moved the forum to a server/provider in the Netherlands last August, so i changed the server timezone to Europe/Amsterdam/Paris indeed. Before that, the forum was hosted on a server in USA and used that timezone as default, which explains your 6 hours offset.

It can be changed at the lay-out preferences.