A Mark In Time

Start Here => Technical Help => Topic started by: gbobmi on August 18, 2008, 02:28:44 am

Title: Having Problems!
Post by: gbobmi on August 18, 2008, 02:28:44 am
For some reason, I can't change my profile info or upload a pic. What am I doing wrong? I get a blank screen when I try to submit my modified info and nothing changes. WAH!
Title: Re: Having Problems!
Post by: Hoops McCann on August 18, 2008, 02:57:31 am
For some reason, I can't change my profile info or upload a pic. What am I doing wrong? I get a blank screen when I try to submit my modified info and nothing changes. WAH!

Is there an error on the blank screen, or is it really 100% blank?  ??? That shouldn't be.
Title: Re: Having Problems!
Post by: gbobmi on August 18, 2008, 04:11:39 pm
It's 100% blank! :o

And then, when I click on the url, at the top of my blank screen....it says "user doesn't exist"! :'(

OK. I think I've figured it out. Looks like the pic I was trying to upload was causing problems....All fixed now!
Title: Re: Having Problems!
Post by: Pottel on August 18, 2008, 04:40:16 pm
ahum, and what is the story to this pic??
 ??? ;D
Title: Re: Having Problems!
Post by: gbobmi on August 18, 2008, 04:50:44 pm
It's the "OM" symbol, Pottel....

n. Hinduism & Buddhism

The supreme and most sacred syllable, consisting in Sanskrit of the three sounds (a), (u), and (m), representing various fundamental triads and believed to be the spoken essence of the universe. It is uttered as a mantra and in affirmations and blessings.
Title: Re: Having Problems!
Post by: Pottel on August 18, 2008, 08:01:43 pm
aaah, the om..padne or something chant...
i see.
Title: Re: Having Problems!
Post by: gbobmi on August 18, 2008, 10:56:54 pm
OOOOOMMMMMM!!!!!
Title: Re: Having Problems!
Post by: nsking on August 31, 2008, 04:40:38 pm
Have shrunk the size of my pic and moved it to a folder. I browse and find it, I open it (which seems to deactivate the browse feature), and click on change profile and get the same "pic is too big and not an avatar" message.  What am I missing?   
Title: Re: Having Problems!
Post by: shangri la 1 on September 01, 2008, 12:05:28 am
Hi Nancy

It doesn't seem to be on our AMIT server yet. What is the file size of the picture? All I can suggest is that you try reducing the size (to say10-20kb, if it is still bigger?) and see if that fixes the problem. What is the subject of the photo, just in case it is here but not loading?
Title: Re: Having Problems!
Post by: nsking on September 01, 2008, 01:34:21 am
The subject is a pic of MK I took at the Syracuse show.  I will recheck size.  Thanks.  Nancy
Title: Re: Having Problems!
Post by: nsking on September 01, 2008, 01:59:10 am
I managed to shrink the pic to 18.5 kb, but it still isn't working.  I will go avatar-less for now.  Arrrgghhh!  >:(
Title: Re: Having Problems!
Post by: Hoops McCann on September 01, 2008, 05:34:59 am
I managed to shrink the pic to 18.5 kb, but it still isn't working.  I will go avatar-less for now.  Arrrgghhh!  >:(

If you want, e-mail the picture to me at: [e-mail address removed to prevent spam] - and I will make it your avatar.
Title: Re: Having Problems!
Post by: IrisRose on September 01, 2008, 07:00:21 am
Dan, could the problem be a matter of physical size of the picture? 
Title: Re: Having Problems!
Post by: nsking on September 01, 2008, 05:09:01 pm
Thanks, Dan.  I'll email it to you right now.  NNNN
Title: Re: Having Problems!
Post by: Hoops McCann on September 01, 2008, 05:52:11 pm
Dan, could the problem be a matter of physical size of the picture? 

Yes, this is all that matters in fact. (The length and width in pixels.)
Title: Re: Having Problems!
Post by: nsking on September 02, 2008, 01:45:13 am
And thanks to Dan, I now have an avatar to call my own.  Yay!
Title: Re: Having Problems!
Post by: Pottel on September 02, 2008, 08:56:45 am
nice one...  ;D
Title: Re: Having Problems!
Post by: joanzimm on April 13, 2010, 02:41:23 pm
I downloaded the Eugene concert and I'm having problems after that -- converting the files, burning, etc.  It's been a long time since I've done this.  What would be the best way for me to get technical help from someone?   :'( :'(

I can give the details of what I've done so far and the messages I'm getting, etc.

Thanks for your help!!!
Title: Re: Having Problems!
Post by: joanzimm on April 13, 2010, 07:30:27 pm
I downloaded the Eugene concert and I'm having problems after that -- converting the files, burning, etc.  It's been a long time since I've done this.  What would be the best way for me to get technical help from someone?   :'( :'(

I can give the details of what I've done so far and the messages I'm getting, etc.

Thanks for your help!!!

I figured it out -- I'm finally burning the concert.  Can't wait to hear it :P
Title: Re: Having Problems!
Post by: Pottel on April 13, 2010, 08:17:03 pm
and now there is a second version....omg.... :o
Title: Re: Having Problems!
Post by: joanzimm on April 13, 2010, 09:03:47 pm
and now there is a second version....omg.... :o

Maybe I'll get that one finished by the weekend if I start today ??? ???